Manta alt


Manta Technologies Inc. - System Requirements

All Manta courses can run in the current release of all popular browsers.

We recommend that your browser be at the following release level so that you may take advantage of all course features:

  • Internet Explorer — Release 7.0 or later
  • FireFox — Release 3.5 or later
  • Chrome — Release 3.0 or later
  • Opera — Release 10.5 or later
  • Safari — Release 3.0 or later

If you have a choice, we recommend that you use Chrome. Customers have reported problems with Internet Explorer that Microsoft claims to be caused by IE plug-ins.

In general, you will need a personal computer with a monitor capable of displaying graphics at 1024x768 resolution and 24-bit color. Your computer also needs audio capabilities to take full advantage of all courses.

Courses will also run on tablets (such as the iPad) and even smart phones. Be aware, however, that the lack of function keys and mouse support make such devices unsuitable for standard Manta courses, which include detailed simulations of IBM i workstations and GUI's (such as Navigator for i) which require the use of a two-button mouse. While such courses can still be played, you will need to ask for the answers to questions if your device is incapable of detecting right-mouse clicks, double clicks, or function key presses.